Adobe InDesign Tips and Shortcuts

Getting Started

Once you have pulled up InDesign, click Create New to start a new document. Within PRESET DETAILS pop up, you can edit your document title, number of pages, orientation, units, etc. InDesign’s default unit for measuring document size is set to picas, so make sure to change the units from picas to inches. (If you forget to do this initially, hover over Edit → Preferences → Units & Increments → then change the “Horizontal” and “Vertical” boxes to inches.) Additionally, verify that the page width is 8.5 inches and height is 11 inches.

Once you have adjusted your settings, select Create.

When you have created a document, make sure to verify that the icon located in the upper corner to the right of “Publish Online” reads Advanced. (This setting is important because it allows you to have access to more useful tools than the default). InDesign’s default font is set to Minion Pro, which does not give you the ability to bold, underline or italicize your text through the “regular” drop down box. Changing the default font to Times New Roman (or other fonts available in InDesign) will allow you to have access to these features.
Recommended Margins and Columns

Hover over Layout → Select Margins and columns (make sure the chain icon is **unlinked**)

**Ideal Margins**

| Top: .75 in | Inside: .75 in |
| Bottom 1 in | Outside: 1 in |

**Recommended Grid Lines**

Hover over *Layout* → Select *Create Guides*

| Number: 14 | Number: 10 |

* Using the shortcut **Ctrl** + ; will make the gridlines both disappear and reappear

**Master Pages**

The master page is located on the right-hand portion of the screen within the *Pages* window. When **A-Master** is double clicked, InDesign pulls up a master page that serves as a sort of template that will copy anything you add to the master page to every page within your document. This is particularly useful if you want to insert page numbers or format recurring text boxes and pictures.

![Image of Pages window with master page selected]
Document View

When an InDesign document is in Normal View, all gridlines, margins, text boxes, frames, and other elements are visible. When a document is in Preview View, then the document appears as it will when exported. To toggle between the two, use the View Mode Tool at the bottom of the left-hand toolbar or press the W key.

Layers

When you are organizing your document for InDesign, the layers panel is good for color coding the different tools you are using as well as stacking text, pictures, shapes, or other elements over one another (this is located under the Layers menu on the right side of the screen). When you have your desired layers, you can double click each layer to give it a title and/or edit color coding. The eye icon located on the left side of each layer allows you to turn the visibility of each layer on and off within your document; this can be useful when working with elements that overlap. Attached to each layer is a drop down menu that catalogues what objects are located within each layer.
Tips for Inserting and Editing Text

Creating Text Boxes

To create a text box in Adobe InDesign, select the **Type Tool** located within the left-hand side toolbar. Click and drag to create a box in your desired shape and size. To edit the text within, keep the **Type Tool** selected and highlight the relevant text inside the box. To edit the text box itself, use the **Selection Tool** located at the top of the toolbar.

Threading Text

Threading text allows you to link text boxes so that you can type text continuously from one text box to another. Once you have created the text boxes you want to link using the **Type Tool**, use the **Selection Tool** to click on the first box and expose the adjustment points surrounding the border of your text box.

Next, click the bottom right point above the lowermost bottom corner of the text box. This point will include a red + sign if the box is too small to display everything that has been typed inside it (this is called overset text). The picture below shows what will appear once you have selected the right point.

A preview of the overset text should appear next to your cursor. When you hover over the second text box, a chain icon should appear and indicate that you are about to link the two boxes. Click anywhere inside the second box to link the two text boxes.

To ensure that boxes are linked the way you want them to be, click **View → Extras → Show Text Threads** or type the shortcut **Ctrl + Alt + Y** with the text box selected to see how boxes are linked to each other.
Text Wrapping

Enabling the text wrap feature on shapes (which can be created with the **Frame Tool** or **Rectangle Tool**) allows text to be adjusted around different shapes and figures you create. Click on the desired shape → **Window** → and select “Text Wrap.” This will pull up a window that allows you to adjust the text around the shape.

Shape and Image Tips

Inserting Images

To add an image within an InDesign document, you first must know how to use the rectangle **Frame Tool**. On the left-hand side of InDesign, there is an icon represented by a rectangle with an X located
inside. This icon is used to create boxes that contain images within your document. Once you have created a frame, right click on it and select Paste Into to insert a picture into the document. If the picture is saved to your PC, you can insert the photo by having the picture box selected → click File → Place → and selecting your desired image. The shortcut for this function is Ctrl + D.

Remember that InDesign links previews of your images within a document rather than embedding them to reduce file size, so moving any images from where they were saved on your PC when they were inserted will result in blurry images once you export your final document.

**Adjusting Images**

Resizing an image frame in InDesign will only adjust the size of the frame and not the image itself (so increasing it beyond the size of the image inside will result in no change and decreasing it will crop the image). To adjust an image frame, use the Selection Tool to view the adjustment points and drag accordingly. To fit an image inside a frame, double click the circle that appears in the middle of the when the frame is selected. New adjustment points will appear.

To adjust the transparency of an image, select the picture you desire to alter with the Selection Tool and the upper dashboard should change. On the upper right portion of the dashboard is a square icon with “100%” located to the right of it. (When you hover over the square icon it should say “Opacity”). Select the drop down menu to adjust how transparent you want a picture to be.
Creating Shapes

On the left hand side of InDesign are tools that are used to create shapes. The **Rectangle Tool** allows you to create outlined or solid filled shapes. Right click on the icon to access the **Ellipse Tool** for circular shapes and **Polygon Tool** for complex shapes.

![InDesign Tools](image)

Creating Lines

Directly below the **Type Tool** is the **Line Tool**. To draw a line within your document, click and drag using the Line Tool between your desired start and end points. To lock in the direction of the line you are drawing, hold down the Shift key while dragging.

Filling Shapes and Adjusting Color

To add color to the shapes you have created, select the **Fill Tool**. This is located on the upper right portion of the panel on the top of your screen when a shape is selected as well as near the bottom of the **Tools Panel** on the left side of the screen. To adjust the color and weight of the outline of an object, use the **Stroke Tool** directly below the **Fill Tool**.

![InDesign Fill Tool](image)
Inserting Page Numbers

To insert page numbers, double click the A-master page and create a text box at the bottom of the page. Then select the text box and right click → hover over Insert special character → hover over markers → and select current page number. (The shortcut for this is Ctrl+ Alt + Shift + N). This will insert an “A” on the master page. To align the page number to the left, move the left edge of the text box and use the shortcut Shift + Tab.

Once you deselect the master page and view the pages within your document, this will appear as a page number.

Saving and Exporting Files

Using Indesign and Saving Your Work without an Active Adobe License Log-In

- When you are done working, click File → Save As.
- In the drop down menu, there will be three options labeled “template,” “document,” and “IDML.” A template file is a read only copy, a document file will allow you to edit your document within the most current version of InDesign, and an IDML file can be opened and edited in previous versions of InDesign.
- After choosing a file type, save to Google Drive or to a flash drive.
- The next time you log into a computer, you may download and open either the document file or the IDML file and start working again.

Saving to Adobe Creative Cloud with an Active Adobe License Log-In

- Be sure that the Adobe Creative Cloud app is downloaded to the device you are using and that you are logged in with your Enterprise ID.
- Click File → Save As.
Save your file within the “Creative Cloud Files” folder. This will ensure that your files can be accessed from any device with the Creative Cloud app. (It is a good idea to save any images used in your document within this folder so that they are available as well).

**Exporting an InDesign Document**

- To export a document as a PDF or other file viewable outside InDesign, select **File → Export** (shortcut **Ctrl + E**) → **Adobe PDF (Print)** → **Save**.
- From there, a popup will appear that will allow you to adjust what is displayed within the PDF. The default settings will display singular pages within your PDF. **If you want to display your document as a spread, make sure to select “Spreads” instead of “Pages” in the drop down menu parallel to the “Export As” option.**
**Tools in Adobe InDesign**

*Selection Tool (Ctrl +)*: used to select, move, and adjust anything that you have created on the page

*Type Tool (Ctrl +)*: used to create text boxes

*Line Tool (Ctrl +)*: creates lines

*Picture Frame Tool (Ctrl +)*: used to create boxes to insert pictures into as well as to create shapes and outlines

*Zoom Tool (Ctrl + and Ctrl -)*: used to zoom in and out from your document

**Useful Shortcuts**

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl + X</td>
<td>Cut</td>
</tr>
<tr>
<td>Ctrl + V</td>
<td>Paste (for text)</td>
</tr>
<tr>
<td>Alt + Ctrl + V</td>
<td>Paste Into (for pictures)</td>
</tr>
<tr>
<td>Ctrl + Z</td>
<td>Undo</td>
</tr>
<tr>
<td>Ctrl + A</td>
<td>Selects all text</td>
</tr>
<tr>
<td>Ctrl + D</td>
<td>Insert Image</td>
</tr>
<tr>
<td>Ctrl + Alt + C</td>
<td>Resizes any text frame to fit the text inside it</td>
</tr>
<tr>
<td>Ctrl ;</td>
<td>Hides and Shows gridlines</td>
</tr>
<tr>
<td>W</td>
<td>Pressing the W key with nothing selected will toggle between Normal View</td>
</tr>
<tr>
<td>Ctrl +</td>
<td>and Preview View</td>
</tr>
<tr>
<td>Ctrl +</td>
<td>Zoom In</td>
</tr>
<tr>
<td>Ctrl -</td>
<td>Zoom Out</td>
</tr>
<tr>
<td>Ctrl + Alt + Shift + N</td>
<td>Inserts page numbers when a text box is selected</td>
</tr>
<tr>
<td>Ctrl + Alt + Y</td>
<td>Shows and Hides text threads</td>
</tr>
<tr>
<td>Ctrl + click on image frame</td>
<td>Moves or adjusts size for both a frame and the image inside it simultaneously</td>
</tr>
<tr>
<td>Action</td>
<td>Description</td>
</tr>
<tr>
<td>------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Shift + Tab</td>
<td>Aligns a page number to the left side of the document</td>
</tr>
<tr>
<td>Ctrl + E</td>
<td>Exports a document as a PDF or other file viewable outside of InDesign</td>
</tr>
</tbody>
</table>

* When using Apple devices, hold down **Cmd** instead of **Ctrl**, and **Option** instead of **Alt**.